Changes between Initial Version and Version 1 of Ticket #2576


Ignore:
Timestamp:
05/22/2015 02:45:09 PM (5 years ago)
Author:
sebastian
Comment:

For reference, globals/get_browser_versions.py imports urllib2. However, that module isn't bundled with runserver.exe. This regression was introduced by #2432. In order to fix it, we can simply use the urllib module instead.

Legend:

Unmodified
Added
Removed
Modified