Opened 4 years ago

Closed 4 years ago

#2608 closed change (duplicate)

Update libadblockplus dependency to revision 8193b978a2c2

Reported by: fhd Assignee:
Priority: P3 Milestone:
Module: Adblock-Plus-for-Internet-Explorer Keywords:
Cc: Blocked By:
Blocking: Platform: Internet Explorer
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Background

libadblockplus has updated its adblockplus dependency and can now use ensure_dependencies.py. We should update the libadblockplus dependency in adblockplusie to use it there as well.

There are a bunch of relevant core changes imported by #2437. Other than that, the only relevant change in libadblockplus is #1547, a refactoring.

What to change

Update the libadblockplus dependency to revision 8193b978a2c2.

Change History (1)

comment:1 Changed 4 years ago by fhd

  • Resolution set to duplicate
  • Status changed from new to closed
  • Tester set to Unknown

While this one was filed earlier, closing it as duplicate of #2732.

Note: See TracTickets for help on using tickets.