Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#2615 closed defect (fixed)

Licensing Information is not displayed

Reported by: passbrains Assignee: rjeschke
Priority: P2 Milestone: Adblock-Browser-for-Android-beta-1.0.0.2015081632
Module: Adblock-Browser-for-Android Keywords:
Cc: Blocked By:
Blocking: Platform: Adblock Browser for Android
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

https://codereview.adblockplus.org/29322652/

Description (last modified by fhd)

Adapted from https://www.passbrains.com/dashboard/view-ticket.php?ticket_no=ADR-8

Environment

Samsung + Galaxy S4 mini + Android 4.4.4

How to reproduce

  1. Go to Settings > Adblock Browser > About Adblock Browser
  2. Click Licensing Information

Observed behaviour

Licensing Information is not displayed.

Expected behaviour

Licensing Information is displayed.

Change History (8)

comment:1 Changed 4 years ago by fhd

  • Component changed from Unknown to Adblock-Browser-for-Android
  • Description modified (diff)
  • Owner set to rjeschke
  • Priority changed from Unknown to P2
  • Ready set

comment:2 Changed 4 years ago by fhd

  • Owner rjeschke deleted

Sorry, accidentally assigned you there (feel free to assign yourself by all means though :D)

The main question is whether we want to revive about:license (in a modified variant since it's Firefox-specific) or get rid of that link. Leaning a bit towards the latter, for now.

comment:3 Changed 4 years ago by philll

  • Platform changed from Android to Adblock Browser for Android

See #2673

comment:4 Changed 4 years ago by rjeschke

  • Owner set to rjeschke
  • Tester set to Unknown

comment:5 Changed 4 years ago by rjeschke

  • Review URL(s) modified (diff)
  • Status changed from new to reviewing

comment:6 Changed 4 years ago by rjeschke

Removed the License link

comment:7 Changed 4 years ago by rjeschke

  • Resolution set to fixed
  • Status changed from reviewing to closed

comment:8 Changed 4 years ago by fhd

  • Milestone set to Adblock-Browser-for-Android-next
Note: See TracTickets for help on using tickets.