Opened 6 years ago

Closed 5 years ago

#262 closed defect (worksforme)

Video-in-video ads

Reported by: vaia_patta Assignee:
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: Blocked By:
Blocking: Platform:
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

Description

Environment

Operating System: OSX10.9.2
Browser: Chrome 33.0.1750.152
Adblock Plus 1.7.4

How to reproduce

Open a video on youtube.com with a video-in-video ad.

Observed behaviour

The video-in-video ad sometimes plays today. Sometimes it doesn't.

Expected behaviour

The video-in-video ad shouldn't be playing, like up until yesterday.

Change History (5)

comment:2 Changed 6 years ago by vaia_patta

Thanks, but that doesn't seem to work.

comment:3 Changed 5 years ago by philll

Are there still filter lists enabled in ABP? Which ones? Do you have any custom filters? Which ones?

comment:4 Changed 5 years ago by vaia_patta

I never disabled any of the filters, one day it just stopped working for some of the time.

I eventually "solved" the problem by installing another product besides ABP.

comment:5 Changed 5 years ago by philll

  • Resolution set to worksforme
  • Status changed from new to closed

Even if you did not disable filters yourself, you should check, whether there are still filters enabled. If you still face problems without any additional extensions, please try our latest ABP update for Chrome 1.8.1. As of now, I cannot reproduce this issue with the information given. Feel free to reopen if it still happens for you and you provided more info.

Note: See TracTickets for help on using tickets.