Opened 4 years ago

Closed 4 years ago

#2628 closed defect (fixed)

Showing wrong stable version for Yandex.Browser on requirements page

Reported by: sebastian Assignee: sebastian
Priority: P3 Milestone:
Module: Websites Keywords:
Cc: Blocked By:
Blocking: Platform: Unknown
Ready: yes Confidential: no
Tester: Verified working: no
Review URL(s):

http://codereview.adblockplus.org/5341722020151296

Description

How to reproduce

Go to https://adblockplus.org/en/requirements

Observed behaviour

The requirements pages lists the versions 14.12, 15.2 and 15.6 for Yandex.Browser. However, not the current stable, i.e. 15.4.

In fact https://api.browser.yandex.ru/update-info/browser/yandex/win-yandex.xml gives you Yandex.Browser 15.2. However in order to get the correct version ?manual=yes must be added to the URL.

Expected behaviour

The requirements page should list the previous stable, current stable and beta of Yandex.Browser.

Change History (2)

comment:1 Changed 4 years ago by sebastian

  • Review URL(s) modified (diff)
  • Status changed from new to reviewing

comment:2 Changed 4 years ago by sebastian

  • Resolution set to fixed
  • Status changed from reviewing to closed
Note: See TracTickets for help on using tickets.