Opened 5 years ago

Closed 5 years ago

#2641 closed defect (duplicate)

Filter behavior change introduces regression breaking notifications

Reported by: sebastian Assignee:
Priority: P1 Milestone:
Module: Core Keywords:
Cc: trev Blocked By:
Blocking: Platform: Unknown
Ready: yes Confidential: no
Tester: Verified working: no
Review URL(s):

Description (last modified by sebastian)

Environment

Adblock Plus development build on Chrome 43

How to reproduce

  1. Create a new browser profile or reset the ​notificationdata preference.
  2. Navigate to http://​wwwok.at.

Observed behaviour

No notification shows up there anymore, since the dependency update (#2639), even with the fix for #2640 applied. However, if I backout the change of #2503, notifications are back.

Expected behaviour

You should see a notification pop up that asks you to hide targeted messages.

Change History (2)

comment:1 Changed 5 years ago by sebastian

  • Description modified (diff)

comment:2 Changed 5 years ago by greiner

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2592

Note: See TracTickets for help on using tickets.