Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#265 closed defect (incomplete)

Back arrow button doesn't work properly in Chrome Version 33.0.1750.154 m

Reported by: ljmoss Assignee:
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: smultron45@… Blocked By:
Blocking: Platform:
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

Description

Runnning Windows 7 Home Premium.
When the back arrow is pressed nothing happens. A long press which brings up a history shows the same page multiple times, as if each time an ad is blocked,it results in a new entry for the current page, implying that I am going back one but its to the same page.

Change History (6)

comment:1 Changed 5 years ago by mapx

Does it happens every site you visit ?
what ABP version are you using ?
what filter lists ?
what other extensions are installed ?

comment:2 Changed 5 years ago by mapx

  • Cc smultron45@… added

comment:3 Changed 5 years ago by philll

  • Cc smultron45@… removed
  • Resolution set to invalid
  • Status changed from new to closed

Apparently, besides not being able to reproduce what I think might have been your issue, I don't see, how this is connected to ABP. If the issue still occurs and you are certain about this being connected to ABP, you might want to reopen the issue and give a very detailed step by step description.

comment:4 Changed 5 years ago by ljmoss

I have done multiple tests since your reply. When I go to a page with Adblock enabled, scroll through the page, and then click the "back" arrow in Chrome, I don't go back; I'm still on the page. If I hold the "back" arrow click, a history appears with many entries of the same page link. If I then repeat the process with Adblock disabled, I pop right back to the last page viewed, no problem. If I then reenable Adblock and repeat the process, again I have the problem where I can't go back because of the long history of the same page link that I was on.

I'm running Windows Home Premium service pack 1, 64 bit. Chrome version 33.0.1750.154 m. Adblock premium is version, 2.6.4.3. The only default option I changed was to enable the first general option, "I like the text ads on Google search results..."

comment:5 Changed 5 years ago by mapx

  • Cc smultron45@… added

comment:6 Changed 5 years ago by philll

Please note that we are developing Adblock Plus and not Adblock Premium. With Adblock Plus, your described malfunction does not occur.

Note: See TracTickets for help on using tickets.