Opened 4 years ago

Closed 4 years ago

#2657 closed defect (duplicate)

Investigate to support a way to stop website redirect's

Reported by: fanboy Assignee:
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: mapx, greiner Blocked By:
Blocking: Platform: Unknown
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

Description (last modified by mapx)

Environment

Watch the video on https://www.youtube.com/watch?v=F5dLrzd-6iU from http://blasze.tk/ basically it redirects to another site but taking the useragent and ip address of the suspect.

Unfortunately we can't just do this to prevent it;

||blasze.tk^$third-party
||blasze.tk^$popup,third-party

If we had an Adblock Plus switch such as $redirect, preventing the website blasze.tk launching to another site, it would be great :)

Or preventing another site redirecting into blasze.tk.

Change History (4)

comment:1 Changed 4 years ago by mapx

  • Cc mapx added
Last edited 4 years ago by mapx (previous) (diff)

comment:2 Changed 4 years ago by mapx

  • Description modified (diff)

comment:3 Changed 4 years ago by mapx

  • Cc greiner added

comment:4 Changed 4 years ago by greiner

  • Resolution set to duplicate
  • Status changed from new to closed

Yes, seems to be a duplicate of #2095.

Note: See TracTickets for help on using tickets.