Opened 4 years ago

Closed 4 years ago

#2716 closed defect (duplicate)

Adblock Browser doesn't support any language other than English

Reported by: fhd Assignee: rjeschke
Priority: P2 Milestone:
Module: Adblock-Browser-for-Android Keywords:
Cc: Blocked By:
Blocking: Platform: Adblock Browser for Android
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Environment

Adblock Browser 1.0.0.20150520125137

How to reproduce

  1. Go to Language under Settings

Observed behaviour

Only System default is available.

Expected behaviour

It should be possible to pick any of the languages supported by Firefox for Android.

Change History (3)

comment:1 Changed 4 years ago by fhd

  • Owner set to rjeschke

Assigned this to you René, since I know for a fact that you're working on it :P

comment:2 Changed 4 years ago by philll

  • Platform changed from Android to Adblock Browser for Android

See #2673

comment:3 Changed 4 years ago by fhd

  • Resolution set to duplicate
  • Status changed from new to closed
  • Tester set to Unknown

Seems like I managed to create a duplicate of my own issue, this is already fixed in #2749.

Note: See TracTickets for help on using tickets.