Opened 4 years ago

Closed 22 months ago

#2718 closed defect (worksforme)

Displayed page is blank with Adblocking enabled

Reported by: Ross Assignee:
Priority: Unknown Milestone:
Module: Adblock-Browser-for-Android Keywords:
Cc: Blocked By:
Blocking: Platform: Adblock Browser for Android
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Environment

EasyList English
Adblock Browser 1.0.0.20150522163354 / Android 4.4.2

Test data

URL1: https://www.poderpda.com/plataformas/android/snapdragon-810-continua-con-problemas-de-sobrecalentamiento/

How to reproduce

  1. Open Adblock Browser.
  2. Turn on [Adblock Browser Menu] > [Block Ads on this site].
  3. Attempt to navigate to URL1.
  4. Observe page is blank after page load finishes.
  5. Turn off [Adblock Browser Menu] > [Block Ads on this site].
  6. Observe page is displayed correctly.

Observed behaviour

With Ad blocking enabled, the page is not displayed/is blank.

Expected behaviour

The page should still display correctly with Adblocking enabled.

Change History (4)

comment:1 Changed 4 years ago by Ross

When the page is blank, if the user selects Reading Mode from the navigation bar the content is then displayed as expected.

The issue does not occur in desktop Firefox (38.0.5) with ABP and EasyList installed and enabled.

comment:2 Changed 4 years ago by philll

  • Platform changed from Android to Adblock Browser for Android

See #2673

comment:3 Changed 22 months ago by diegocarloslima

  • Tester set to Unknown

Seems that they changed the page since this issue was opened. I'm unable to reproduce it.

Environment

ABB 1.0.0
Samsung Galaxy S7 edge
Android 7.0

Last edited 22 months ago by diegocarloslima (previous) (diff)

comment:4 Changed 22 months ago by diegocarloslima

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.