Opened 4 years ago

Closed 4 years ago

#2743 closed defect (duplicate)

[Adblock Plus for Chrome] "Add filter" dialog not triggered when blocking an embedded ad

Reported by: passbrains Assignee:
Priority: Unknown Milestone:
Module: Platform Keywords:
Cc: Blocked By:
Blocking: Platform: Chrome
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description (last modified by Shikitita)

Adapted from https://www.passbrains.com/dashboard/view-ticket.php?ticket_no=ACH-179

Environment

Windows + Vista 64bit + Chrome + English
ABP version Chrome build 1.8.12.1423

How to reproduce

  1. Install latest ABP extension on Chrome Browser
  1. Load page  http://www.firstcry.com/hair-bands/22/224
  1. See the embedded ad on the right side of the screen
  1. Block the image by right click as shown in screenshot.
  1. Observe.

Observed behaviour

Add filter dialog is not triggered when selecting block element.

Expected behaviour

Add filter dialog is triggered when selecting block element.

Attachments (1)

3668_1429898757_band.jpg (126.8 KB) - added by passbrains 4 years ago.

Download all attachments as: .zip

Change History (5)

Changed 4 years ago by passbrains

comment:1 Changed 4 years ago by Shikitita

  • Description modified (diff)
  • Summary changed from Filter dialogue does not come up on embedded ads page to [Adblock Plus for Chrome] "Add filter" dialog is not triggered when blocking an embedded ad

comment:2 Changed 4 years ago by Shikitita

  • Summary changed from [Adblock Plus for Chrome] "Add filter" dialog is not triggered when blocking an embedded ad to [Adblock Plus for Chrome] "Add filter" dialog not triggered when blocking an embedded ad

comment:3 Changed 4 years ago by sebastian

  • Component changed from Unknown to Platform

comment:4 Changed 4 years ago by kzar

  • Resolution set to duplicate
  • Status changed from new to closed

Can reproduce but it is a duplicate of #3138.

Note: See TracTickets for help on using tickets.