Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#2754 closed defect (invalid)

chrome dev (45.0.2438.3): hiding filters don't work, "block element" missing on google.ro

Reported by: mapx Assignee:
Priority: Unknown Milestone:
Module: Platform Keywords:
Cc: sebastian Blocked By:
Blocking: Platform: Chrome
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Environment

windows 7
chrome dev Version 45.0.2438.3 (portable)
ABP last dev version

How to reproduce

in a new tab go to google.ro
click ABP icon ==> "block element" is missing
if you already have a hiding filter wont work
google.ro##.jsb

I tested with other sites, it seems to work fine.
If I try other google, for example google.it, it seems to work.

Other observation: in a tab with google.ro, in the address bar type google.it, enter.
Then type again google.ro ==> now it seems to work ! but in a new tab again in trouble with google.ro

In chrome beta it's all ok

Change History (4)

comment:1 Changed 4 years ago by mapx

It seems to be only when I'm using "new tab redirect" extension (choose a site to add for the new tab)
https://chrome.google.com/webstore/detail/new-tab-redirect/icpgjfneehieebagbmdbhnlpiopdcmna?hl=en

in chrome beta does not happen

comment:2 Changed 4 years ago by mapx

Well, this seems to be more a "new tab redirect" issue, so I'll close the ticket.

comment:3 Changed 4 years ago by mapx

  • Resolution set to invalid
  • Status changed from new to closed

comment:4 Changed 4 years ago by sebastian

Confirmed. Only happens on Chrome Dev 45 and only when also using the new tab redirect extension. Apparently content scripts doesn't run there. Might be worth filing a Chrome bug, in case it is a regression there.

Note: See TracTickets for help on using tickets.