Opened 4 years ago

Closed 4 years ago

#2761 closed defect (fixed)

Confirmation e-mail for iOS launch notification isn't sent

Reported by: arthur Assignee: matze
Priority: P1 Milestone:
Module: Infrastructure Keywords:
Cc: fhd, fred Blocked By: #2766
Blocking: Platform: Unknown / Cross platform
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

This was reported by one of our users on Facebook. I was able to reproduce it.

How to reproduce

  1. Go to https://adblockplus.org/en/adblock-browser/
  2. Sign up with a Hotmail address
  3. Note it says "A confirmation email has been sent. Please check your email and click the confirmation link."

Observed behaviour

You don't get a confirmation e-mail.

Expected behaviour

You should get one.

Change History (4)

comment:1 Changed 4 years ago by matze

  • Cc fhd fred added
  • Priority changed from Unknown to P1
  • Ready set

comment:2 Changed 4 years ago by matze

Yandex mailing seems to be affected as well.

comment:3 Changed 4 years ago by matze

  • Blocked By 2766 added

comment:4 Changed 4 years ago by matze

  • Resolution set to fixed
  • Status changed from new to closed

See #2766.

Note: See TracTickets for help on using tickets.