Opened 4 years ago

Closed 2 years ago

#2777 closed change (fixed)

Change text 'Adblocking' to 'Ad blocking' on adblockplus.org

Reported by: sven Assignee:
Priority: P3 Milestone:
Module: Websites Keywords: goodfirstbug
Cc: lisabielik Blocked By:
Blocking: #2773 Platform: Unknown / Cross platform
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description (last modified by juliandoucette)

Background

See #2773

What to change

Change 'Adblocking' to 'Ad blocking' across adblockplus.org

Change History (8)

comment:1 Changed 4 years ago by sven

  • Blocking 2773 added

comment:2 Changed 4 years ago by sven

  • Blocking 2773 removed

comment:3 Changed 4 years ago by sven

  • Blocking 2773 added

comment:4 Changed 3 years ago by juliandoucette

  • Description modified (diff)
  • Priority changed from Unknown to P3
  • Ready set

comment:5 Changed 3 years ago by juliandoucette

  • Keywords goodfirstbug added

comment:6 follow-up: Changed 3 years ago by ire

From my search of the files I cannot find any case where "adblocking" is written (besides class names). All references I have seen are "ad blocking".

comment:7 in reply to: ↑ 6 Changed 3 years ago by lisabielik

Replying to iaderinokun:

From my search of the files I cannot find any case where "adblocking" is written (besides class names). All references I have seen are "ad blocking".

@iaderinokun

This is a super old ticket. I've tried to change 'adblocking' to 'ad blocking' in most of the files whenever I updated them in the past. Since we are planning on a text overhaul of abp.org in the coming months, I'd say to close/delete this ticket.

comment:8 Changed 2 years ago by juliandoucette

  • Resolution set to fixed
  • Status changed from new to closed

From my search of the files I cannot find any case where "adblocking" is written (besides class names).

Confirmed.

Note: See TracTickets for help on using tickets.