Opened 2 years ago

Last modified 2 years ago

#2781 new defect

Update to version 1.4 on Windows 7 doesn't work

Reported by: arthur Assignee:
Priority: P3 Milestone:
Module: Adblock-Plus-for-Internet-Explorer Keywords:
Cc: oleksandr, sergz, vampire_o3@… Blocked By:
Blocking: Platform: Internet Explorer
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Environment

VM:

  • Windows 7 Professional SP 1 x64
  • Internet Explorer 10.0.9200.17028
  • Adblock Plus 1.3

From user who reported it:

  • Windows 7 SP 1
  • IE11
  • Adblock Plus 1.3

How to reproduce

  1. Install Adblock Plus 1.3
  2. Wait for the update for 1.4 or manually check for it in the ABP menu
  3. Click on "Yes" when the message to update appears

Observed behaviour

After clicking on "Yes" nothing happens.

Expected behaviour

Installation of the 1.4 update should start.

Change History (4)

comment:1 Changed 2 years ago by arthur

  • Cc vampire_o3@… added

comment:2 Changed 2 years ago by oleksandr

Do you see the installer window opening and closing at once? This might be a duplicate of #1270.

comment:3 Changed 2 years ago by arthur

No, I haven't seen it.

comment:4 Changed 2 years ago by oleksandr

  • Priority changed from Unknown to P3

This still needs more testing and investigation. Update seems to generally work fine, but it appears as if other people occasionally get this problem as well. Setting the P3 priority for now.

Note: See TracTickets for help on using tickets.