Opened 4 years ago

Closed 4 years ago

#2818 closed defect (rejected)

site layout broken using ABP for chrome (shadow DOM ? )

Reported by: mapx Assignee:
Priority: Unknown Milestone:
Module: Platform Keywords:
Cc: sebastian, kzar Blocked By:
Blocking: Platform: Chrome
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Environment

windows 7
Adblock Plus development build 1.9.2.1470
chrome Version 44.0.2403.89 beta-m (64-bit)

How to reproduce

from https://adblockplus.org/forum/viewtopic.php?f=10&t=39213

"When I visit my site ( mydivision.net ) coming from a different site or in a new tab and ABP is activated, the items of the main menu have a wrong horizontal padding. The result is that the last menu item "Kontakt" is put in a second line. When I then click on any sub-page the menu is loaded correctly (one line)."

I can reproduce the issue even whitelisting the site. Only disabling ABP the issue goes away.

Probably it's a new case of the shadow DOM bug ?

Change History (2)

comment:1 Changed 4 years ago by mapx

  • Summary changed from site broken using ABP for chrome (shadow DOM ? ) to site layout broken using ABP for chrome (shadow DOM ? )

comment:2 Changed 4 years ago by kzar

  • Cc kzar added
  • Resolution set to rejected
  • Status changed from new to closed

Sorry, I can't reproduce this.

Note: See TracTickets for help on using tickets.