Opened 4 years ago

Closed 4 years ago

#2826 closed defect (fixed)

Hamburger menu not visible on all pages [adblockplus.org]

Reported by: saroyanm Assignee: saroyanm
Priority: P2 Milestone:
Module: Websites Keywords:
Cc: fhd, greiner Blocked By:
Blocking: Platform: Unknown / Cross platform
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

https://codereview.adblockplus.org/29322846/

Description (last modified by saroyanm)

Environment

On small screens.
Just re-size your browser to make the width smaller than 500px.

How to reproduce

  1. Navigate to any page beside the homepage (ex.: https://adblockplus.org/en/acceptable-ads )
  2. re-size the browser window, make it smaller.
  3. Observe the header

Observed behaviour

No hamburger menu and navigation.

Expected behaviour

There should be hamburger menu with navigation same as one on homepage.

Change History (8)

comment:1 Changed 4 years ago by saroyanm

  • Description modified (diff)

comment:2 Changed 4 years ago by saroyanm

  • Cc fhd added

Had a look on Anwiki implementation - this is not a regression after migration, but seems like this issue were persistent also beforehand.

comment:3 Changed 4 years ago by saroyanm

  • Review URL(s) modified (diff)
  • Status changed from new to reviewing

comment:4 Changed 4 years ago by saroyanm

  • Cc greiner added
  • Priority changed from P1 to P2

While it's not a regression I think we can have P2 as prioritization, taking into consideration the fact that users even didn't complain about it.

comment:5 Changed 4 years ago by saroyanm

  • Summary changed from Hamburger menu is only visible on homepage [adblockplus.org] to Hamburger menu not visible on all pages [adblockplus.org]

comment:6 follow-up: Changed 4 years ago by greiner

Note that this ticket is a duplicate of #566 but since the code review has already started, I closed it now so that we can continue over here.

comment:7 in reply to: ↑ 6 Changed 4 years ago by saroyanm

Replying to greiner:

Note that this ticket is a duplicate of #566 but since the code review has already started, I closed it now so that we can continue over here.

Thanks, sorry missed that ticket, would save me time of looking into the Anwiki code :D

comment:8 Changed 4 years ago by saroyanm

  • Resolution set to fixed
  • Status changed from reviewing to closed
Note: See TracTickets for help on using tickets.