Opened 4 years ago

Closed 4 years ago

#2828 closed defect (fixed)

[Adblock Browser for iOS] [Settings] [Ad blocking] Filter lists don't display on screen

Reported by: passbrains Assignee:
Priority: P3 Milestone: Adblock-Browser-for-iOS-1.2.0
Module: Adblock-Browser-for-iOS Keywords: salsita, v
Cc: jand, pavelz, vojtab, mario Blocked By:
Blocking: Platform: Adblock Browser for iOS
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description (last modified by Shikitita)

Adapted from https://www.passbrains.com/dashboard/view-ticket.php?ticket_no=AKI-29

Environment

Apple + iPhone 4S + iOS 8.4

How to reproduce

  1. Run the app
  2. Go to settings
  3. Select Adblock Plus
  4. Select Ad blocking

(Two screen shots are shown for timings and the screen hasn't loaded)

Observed behaviour

The filter lists don't load in most cases. 

Expected behaviour

Language specific filter lists should be displayed on the screen.

Attachments (2)

12221_1437426467_IMG_49341.PNG (32.5 KB) - added by passbrains 4 years ago.
12221_1437426467_IMG_49331.PNG (31.5 KB) - added by passbrains 4 years ago.

Download all attachments as: .zip

Change History (10)

Changed 4 years ago by passbrains

Changed 4 years ago by passbrains

comment:1 Changed 4 years ago by Shikitita

  • Description modified (diff)
  • Summary changed from Adblock Plus screen does'nt load on most cases to [Adblock Browser for iOS] [Settings] [Ad blocking] Filter lists don't display on screen

comment:2 Changed 4 years ago by Shikitita

  • Description modified (diff)

comment:3 Changed 4 years ago by philll

@Shikitia: Is this anyhow reliably reproducible for you?

comment:4 Changed 4 years ago by philll

  • Sensitive unset

comment:5 Changed 4 years ago by mario

  • Cc mario added
  • Component changed from Unknown to Adblock-Browser-for-iOS

comment:6 Changed 4 years ago by mario

  • Keywords salsita added

comment:7 Changed 4 years ago by pavelz

  • Keywords v added

comment:8 Changed 4 years ago by mario

  • Milestone set to Adblock-Browser-for-iOS-1.2.0
  • Priority changed from Unknown to P3
  • Ready set
  • Resolution set to fixed
  • Status changed from new to closed

We weren't able to reproduce this issue reliably. However it "should" be solved due to refactoring of corresponding components.
Please keep this in mind during the next QA iteration and re-open this issue if necessary.

The refactoring happened for 1.2.0 which is why I'll assign them to that milestone even though it has been closed already.

Note: See TracTickets for help on using tickets.