Opened 4 years ago

Closed 4 years ago

#2859 closed defect (fixed)

Infrastructure repository's README.md lists outdated requirement

Reported by: fred Assignee: fred
Priority: P5 Milestone:
Module: Infrastructure Keywords:
Cc: matze Blocked By:
Blocking: Platform: Unknown / Cross platform
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

https://codereview.adblockplus.org/29323287/

Description

Environment

Any

How to reproduce

Open https://hg.adblockplus.org/infrastructure/file/5d47b5b178ea/README.md

Observed behaviour

Line 51 reads:

 * Both `modules/private` and `hiera/private` exist (see above)

Expected behaviour

Since hiera/private does not exist / is not used anymore, the line should read:

 * `modules/private` exists (see above)

Change History (3)

comment:1 Changed 4 years ago by fred

  • Owner set to fred
  • Priority changed from Unknown to P5
  • Ready set

comment:2 Changed 4 years ago by fred

  • Review URL(s) modified (diff)
  • Status changed from new to reviewing

comment:3 Changed 4 years ago by fred

  • Resolution set to fixed
  • Status changed from reviewing to closed
Note: See TracTickets for help on using tickets.