Opened 4 years ago

Closed 2 years ago

#2872 closed defect (fixed)

"Adblock Plus and (a little) more" overlaps at small view port sizes

Reported by: passbrains Assignee:
Priority: P5 Milestone:
Module: Websites Keywords:
Cc: saroyanm Blocked By:
Blocking: Platform: Adblock Browser for Android
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description (last modified by saroyanm)

Environment

Devices with width smaller than 500px.

How to reproduce

  1. Navigate to https://adblockplus.org/releases/
  2. observe

Observed behaviour

"and (a little)" overlaps the text above

Expected behaviour

"and (a little)" does not overlap the text above

Attachments (1)

11666_1438179061_Screenshot_2015-07-29-12-49-59.png (98.1 KB) - added by passbrains 4 years ago.

Download all attachments as: .zip

Change History (13)

comment:1 Changed 4 years ago by passbrains

1 - 07 Aug 2015 12:59:44 posted by Tamara Blasco
Hi Rachele,

Thank you so much for raising this issue.

However, we would appreciate it if you could, please, focus on bugging the app and not the information from our website/blog.

Thanks!

comment:2 Changed 4 years ago by Shikitita

  • Cc saroyanm added
  • Component changed from Unknown to Websites
  • Description modified (diff)
  • Summary changed from Community to "Adblock Plus and (a little) more" overlaps at small view port sizes

comment:3 Changed 4 years ago by saroyanm

  • Description modified (diff)
  • Priority changed from Unknown to P3
  • Ready set

comment:4 Changed 3 years ago by juliandoucette

  • Owner set to juliandoucette

comment:5 Changed 3 years ago by juliandoucette

  • Review URL(s) modified (diff)
  • Status changed from new to reviewing

comment:6 Changed 3 years ago by juliandoucette

  • Review URL(s) modified (diff)
  • Status changed from reviewing to reopened

comment:7 Changed 3 years ago by juliandoucette

  • Owner juliandoucette deleted

comment:8 Changed 3 years ago by jeen

Following up on this, we should fix this. Given mobile is our focus, we should make sure that all products are optimised for mobile.

comment:9 Changed 2 years ago by ire

  • Owner set to iaderinokun

comment:10 Changed 2 years ago by ire

  • Owner iaderinokun deleted

comment:11 Changed 2 years ago by juliandoucette

  • Priority changed from P3 to P5

Reprioritizing because of abp.org redesign.

comment:12 Changed 2 years ago by juliandoucette

  • Resolution set to fixed
  • Status changed from reopened to closed

This was fixed by new abp.org redesign. Woo!

Note: See TracTickets for help on using tickets.