Opened 4 years ago

Closed 23 months ago

#2902 closed defect (rejected)

conflict with tabgroups menu extension

Reported by: bughit Assignee:
Priority: Unknown Milestone:
Module: Platform Keywords:
Cc: kzar Blocked By:
Blocking: Platform: Firefox
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

https://github.com/char101/tabgroupsmenu/issues/49

Fx 40, new profile, ABP 2.6.10, TGM 0.9.6.1, win7 x64 & ubuntu 14.04 x64

With ABP installed, the initial Fx window (when launched) starts without TGM:

no TGM menu in the main menu bar
no TGM menu on the panorama button in the tab bar

subsequent Fx windows (opened from the initial one) do have TGM

Change History (4)

comment:1 Changed 4 years ago by greiner

I wasn't able to reproduce this issue using:

Windows 8.1
Firefox 40
Adblock Plus 2.6.10
TabGroups Menu 0.9.6.1
Tab Groups Button 0.52.1

comment:2 Changed 4 years ago by bughit

  1. why are you adding Tab Groups Button?
  2. can you try the exact setup:

Fx 40, new profile, ABP 2.6.10, TGM 0.9.6.1, win7 x64 or ubuntu 14.04 x64

comment:3 Changed 4 years ago by Celdrøn

Hello,

At startup, I have this issue too on a new profile. The issue does not appear when Adblock Plus is disabled.

To see effects caused by ABP, you need to place Tab Groups button somewhere in the GUI, on the tabbar on mine.

ABP enabled: Tab Groups button appears without Tab Groups menu
https://i.imgur.com/KZNtrLy.png

ABP disabled: Tab Groups button appears with Tab Groups menu
https://i.imgur.com/dsh9tZP.png

Album link: https://imgur.com/a/UYgzC

My system:
Windows 10 x64
Firefox 46.0b8
Adblock Plus 2.7.2
Tab Groups 1.0.2 (needed due to Tab Groups/Panorama removing since Firefox 45)
TabGroups Menu 0.9.9 ("Add menu to panorama button" option must be activated)

Last edited 4 years ago by Celdrøn (previous) (diff)

comment:4 Changed 23 months ago by kzar

  • Cc kzar added
  • Component changed from Unknown to Platform
  • Resolution set to rejected
  • Status changed from new to closed

This seems to only relate to the legacy Firefox extension so I'm closing this issue for now.

Note: See TracTickets for help on using tickets.