Opened 4 years ago

Closed 4 years ago

#2923 closed defect (duplicate)

[Adblock Browser for Android] "Firefox" mentioned for "Server not found" error

Reported by: passbrains Assignee:
Priority: Unknown Milestone:
Module: Adblock-Browser-for-Android Keywords:
Cc: Blocked By:
Blocking: Platform: Adblock Browser for Android
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description (last modified by Shikitita)

Adapted from https://www.passbrains.com/dashboard/view-ticket.php?ticket_no=ADR-36

Environment

Zte + Grand X + Android 4.3

How to reproduce

  1. Open the browser
  2. Enter a non-existing url in the URL bar (e.g. www.yahoo.cq)
  3. Read the text displayed on the screen

Observed behaviour

The text reads: "Firefox can't find the server at ..."

Expected behaviour

Adblock Browser should be the browser mentioned in this screen, instead of Firefox.

Attachments (1)

5162_1433851713_Screenshot_server_not_found.png (77.3 KB) - added by passbrains 4 years ago.

Download all attachments as: .zip

Change History (3)

Changed 4 years ago by passbrains

comment:1 Changed 4 years ago by Shikitita

  • Description modified (diff)
  • Summary changed from Some text is not correct (page of Server not found). to [Adblock Browser for Android] "Firefox" mentioned for "Server not found" error

comment:2 Changed 4 years ago by diegocarloslima

  • Component changed from Unknown to Adblock-Browser-for-Android
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3199

Note: See TracTickets for help on using tickets.