Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#2925 closed change (duplicate)

Support notification opt-out in libadblockplus

Reported by: oleksandr Assignee:
Priority: Unknown Milestone:
Module: Libadblockplus Keywords:
Cc: fhd, sergz, oleksandr Blocked By:
Blocking: #2926 Platform: Internet Explorer
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description (last modified by oleksandr)

Background

We want to allow our users to opt-out from notifications. This has already been implemented in other browsers (See #2193). We need to add this functionality to libadblockplus.

What to change

Add a new pref to default prefs: Prefs.notifications_showui with the default value false.

Change History (6)

comment:1 Changed 4 years ago by oleksandr

  • Platform changed from Unknown / Cross platform to Internet Explorer

comment:2 Changed 4 years ago by oleksandr

  • Description modified (diff)

comment:3 Changed 4 years ago by oleksandr

  • Blocking 2926 added

comment:4 Changed 4 years ago by oleksandr

  • Description modified (diff)

comment:5 Changed 4 years ago by oleksandr

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #1107, which has been closed.

comment:6 Changed 4 years ago by oleksandr

  • Summary changed from Support notification out-out in libadblockplus to Support notification opt-out in libadblockplus
Note: See TracTickets for help on using tickets.