Opened 6 years ago

Closed 5 years ago

#294 closed defect (incomplete)

S4 Mobile Installation

Reported by: sselva8584 Assignee:
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: Blocked By:
Blocking: Platform:
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

Description

Environment

Android 4.4.2
Samsung S4

How to reproduce

  1. Step one of your reproduction process (e.g: Go to http://example.com/
  2. Step two of your reproduction process (e.g: Click the big red button labelled "click me" at the left)
  3. Step three of your reproduction process
  4. Step four of your reproduction process

...

Observed behaviour

The Apps are still displaying the ads.

Expected behaviour

I think only you tube had stopped ads behavior

Change History (1)

comment:1 Changed 5 years ago by philll

  • Resolution set to invalid
  • Status changed from new to closed

Apparently, you didn't leave any steps to reproduce this with which specific app, nor any information on which filter list you are using. As for now, I cannot reproduce any issue here. If you are able to add more information, you can reopen the issue again.

Note: See TracTickets for help on using tickets.