Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#2945 closed defect (worksforme)

Language renders as ⌧⌧⌧

Reported by: Ross Assignee:
Priority: P3 Milestone:
Module: Adblock-Browser-for-Android Keywords:
Cc: rjeschke, fhd, philll Blocked By:
Blocking: Platform: Adblock Browser for Android
Ready: no Confidential: no
Tester: Ross Verified working: no
Review URL(s):

Description

Environment

Xperia Z / Android 5.0.2

  • Language->English

Adblock Browser 1.0.0.20150815231846

  • Language->System default

How to reproduce

  1. Select [Menu] > [Settings] > [Language].
  2. Scroll all the way down, then up slowly.
  3. The 11th from the bottom language title is rendered as "⌧⌧⌧".
  4. Select the [⌧⌧⌧] language.
  5. Select the [Back arrow].
  6. Observe lots of text in the app is now "⌧⌧⌧".

Observed behaviour

One of the languages renders as "⌧⌧⌧" (Not sure which one?)
Selecting that language fills the app with ⌧'s.

Expected behaviour

A language should not render with broken glyphs. We sould fix the text/font issue causing it or another possibility is removing the language.

Attachments (2)

Language-Title.png (142.2 KB) - added by Ross 4 years ago.
View-after-selection.png (133.8 KB) - added by Ross 4 years ago.

Download all attachments as: .zip

Change History (7)

Changed 4 years ago by Ross

Changed 4 years ago by Ross

comment:1 Changed 4 years ago by rjeschke

Doesn't appear using the latest devbuild on my OnePlus One.

Can anybody still reproduce this, otherwise I'll close this one.

comment:2 Changed 4 years ago by rjeschke

  • Resolution set to invalid
  • Status changed from new to closed

comment:3 Changed 4 years ago by philll

  • Resolution invalid deleted
  • Status changed from closed to reopened

comment:4 Changed 4 years ago by philll

  • Resolution set to worksforme
  • Status changed from reopened to closed

I guess you wanted to chose this resolution instead.

comment:5 Changed 4 years ago by rjeschke

Yes, thanks.

Note: See TracTickets for help on using tickets.