Opened 4 years ago

Closed 4 years ago

#2947 closed defect (rejected)

Android in-app top/bottom ads (e.g. from google/inmobi) are not blocked

Reported by: hrushikesh198 Assignee:
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: Blocked By:
Blocking: Platform: Android
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Environment

Android 4.4 KITKAT
In the apps (ex - way2sms)
ABP 1.3 build#359
Easylist enabled, Acceptable ads unchecked

How to reproduce

  1. Install ABP
  2. set up proxy in wifi settings
  3. open way2sms app
  4. you will see many ads on top/bottom of page

Observed behaviour

These ads are served from https sites. Does abp blocks mobile ads from https sites ?

Expected behaviour

These ads should be blocked.

Change History (3)

comment:1 Changed 4 years ago by mapx

  • Summary changed from Adnroid in-app top/bottom ads (e.g. from goolge/inmobi) are not blocked to Android in-app top/bottom ads (e.g. from google/inmobi) are not blocked

comment:2 Changed 4 years ago by mapx

as specified in this comment:
https://issues.adblockplus.org/ticket/1182#comment:5

After further investigation it looks like the video ads are being served via HTTPS. Nothing we can do here at the moment unfortunately.

so, the ticket will be closed

comment:3 Changed 4 years ago by mapx

  • Resolution set to rejected
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.