Opened 4 years ago

Closed 3 years ago

#2952 closed defect (fixed)

link errors on the contribute french page adblockplus.org/fr/contribute

Reported by: mapx Assignee:
Priority: P3 Milestone:
Module: Websites Keywords:
Cc: saroyanm, philll, juliandoucette, Shikitita Blocked By:
Blocking: Platform: Unknown / Cross platform
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description (last modified by juliandoucette)

Go to: https://adblockplus.org/fr/contribute#spread-the-word

The Twitter, Facebook, and Google+ link URLs are not correct within the "Faites passer le mot" section of the french contribute page (linked above).

This issue also exists on the Russian contribute page. As a result, can you please check it in all languages?

Go to: https://adblockplus.org/fr/contribute#acceptable

We are missing a space in "visiter le forum" in the "Évaluer les publicités acceptées" section of the french contribute page (linked above).

Change History (11)

comment:1 Changed 4 years ago by mapx

  • Cc philll added

comment:2 Changed 4 years ago by saroyanm

@mapx you mean the social links in the footer ? Because they are implemented independent from content and I can't reproduce the issue with the links in the footer.

comment:3 Changed 4 years ago by mapx

no, in the text:
Suivez-nous sur Twitter, Facebook ou Google+

comment:4 Changed 4 years ago by saroyanm

  • Description modified (diff)
  • Priority changed from Unknown to P3
  • Ready set

I see, probably because of translation, thanks.
Hmm, I wonder if the social network names should be translated in different languages ? I can see that in some languages it's translated, weird.

comment:5 Changed 4 years ago by juliandoucette

I don't know what you mean by "mixed up". Can you please re-check this issue and try to be more specific about what needs to be changed?

comment:6 Changed 4 years ago by mapx

  • Cc juliandoucette added

comment:7 Changed 4 years ago by mapx

see
https://adblockplus.org/ru/contribute
https://adblockplus.org/fr/contribute

twitter for facebook, facebook for g+ and so on

<a href="http://facebook.com/adblockplus">Twitter</a>
<a href="https://plus.google.com/110020691898167279887">Facebook</a>
<a href="https://instagram.com/adblockplus">Google+</a>

probably other languages too

also (RSS for atom)
<a href="/atom/?section=development-builds">RSS поток</a>

comment:8 Changed 3 years ago by juliandoucette

  • Cc Shikitita added
  • Description modified (diff)

Thanks @mapx. I have updated the description. These are both errors in our translations @Shikitita. Can you please look into them?

comment:9 Changed 3 years ago by Shikitita

Strings have been corrected in Crowdin. Waiting for Manvel now to sync everything.

comment:10 Changed 3 years ago by abpbot

A commit referencing this issue has landed:
issue 2952 - Fixed the order in locales for the social media links

comment:11 Changed 3 years ago by saroyanm

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.