Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#295 closed defect (worksforme)

I cant get rid of this ad on firstrowsports with adblock

Reported by: mensathegreat Assignee:
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: Blocked By:
Blocking: Platform:
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

Attachments (1)

Untitled.jpg (190.6 KB) - added by mensathegreat 6 years ago.

Download all attachments as: .zip

Change History (10)

Changed 6 years ago by mensathegreat

comment:1 follow-up: Changed 6 years ago by philll

  • Resolution set to worksforme
  • Status changed from new to closed

Which Filterlists do you use? With Firefox 28 and ABP 2.5.1 with Easylist active, I don't see this ad at all but rather the video stream, which starts directly.

Last edited 6 years ago by philll (previous) (diff)

comment:2 follow-up: Changed 6 years ago by arthur

@mensathegreat
Could you please list all extension you have installed in Chrome?

comment:3 Changed 6 years ago by mensathegreat

@philll Whats ff28 I have a different abp it is 1.7.4 and @arthur I have Adblock Plus 1.7.4 and Google Docs 0.5

comment:4 in reply to: ↑ 2 Changed 6 years ago by mensathegreat

@arthur I have Adblock Plus 1.7.4 and Google Docs 0.5

comment:5 in reply to: ↑ 1 Changed 6 years ago by mensathegreat

Im only using the easy list filter.@philll Whats ff28? I have a different abp it is abp 1.7.4.

comment:6 follow-ups: Changed 6 years ago by philll

  • Component changed from Adblock-Plus-for-Firefox to Unknown

I used ff as abbreviation for Firefox, but corrected it to the full name now. I assumed you used Firefox, as you set the module to Firefox. But as your ABP version is the one of Chrome, you are obviously using Chrome. Still, even with Chrome, I cannot reproduce this, with Easylist, I don't get any ads on the website.

Could you please also tell us the Version of your Chrome browser? Are you sure, that the Easylist filter list is checked/enabled?

Have you already tried to reinstall ABP?

If none of that worked, you might try a new, clean Chrome profile.

Version 0, edited 6 years ago by philll (next)

comment:7 in reply to: ↑ 6 Changed 6 years ago by mensathegreat

My version of chrome is 34.0.1847.116 m and my abp for chrome is Version 2.6.26. The easylist filter list is checked and enabled. The last update date/time was today 4/11 at 4:43p.m. ct.I havent tried to reinstall abp.

comment:8 in reply to: ↑ 6 Changed 6 years ago by mensathegreat

I tried to install the 1.7.4 version for chrome again and I reinstalled a new chrome but Im still having the same problem. Could it be a hardware issue?

comment:9 Changed 6 years ago by philll

Please note that there is no Adblock Plus Version 2.6.26 for Chrome. You mixed it up with Adblock (without Plus), which is not developed by us. You might want to ask for help here

Last edited 6 years ago by philll (previous) (diff)
Note: See TracTickets for help on using tickets.