Opened 4 years ago

Closed 4 years ago

Last modified 3 years ago

#2975 closed defect (fixed)

[ABP for IE] [Settings page] Missing space after colons

Reported by: passbrains Assignee:
Priority: Unknown Milestone: Adblock-Plus-for-Internet-Explorer-1.6
Module: Adblock-Plus-for-Internet-Explorer Keywords:
Cc: oleksandr, greiner Blocked By:
Blocking: Platform: Internet Explorer
Ready: no Confidential: no
Tester: Rraceanu Verified working: yes
Review URL(s):

https://codereview.adblockplus.org/29329035/

Description (last modified by Shikitita)

Adapted from https://www.passbrains.com/dashboard/view-ticket.php?ticket_no=AIN-116

Environment

Windows 8.1 + IE11
ABP version 1.4.796

How to reproduce

  1. Load IE browser
  2. Click on ABP icon at the bottom right of the screen
  3. Click on Settings

Observed behaviour

There are missing spaces after the colons:

"Language:Select [...]"
"Manage Blocking:You can disable [...]"

Expected behaviour

There should be a space after each colon

Attachments (2)

2315_1438628283_2015-08-03_21-36-17.png (187.5 KB) - added by passbrains 4 years ago.
English_Settings_MissingSpace.jpg (277.7 KB) - added by Shikitita 4 years ago.

Download all attachments as: .zip

Change History (8)

Changed 4 years ago by passbrains

comment:1 Changed 4 years ago by Shikitita

  • Description modified (diff)
  • Summary changed from Settings page - There are no space between words in Ukrainian to [ABP for IE] [Settings page] Missing space after colons

Please note that, by what I can see in Crowdin, this seems to be an issue with the source language and which therefore affects every single translation.

Changed 4 years ago by Shikitita

comment:2 Changed 4 years ago by greiner

  • Cc oleksandr greiner added
  • Component changed from Unknown to Adblock-Plus-for-Internet-Explorer

The problem is that there's simply no space between those two elements in the HTML code. It has nothing to do with the texts.

comment:3 Changed 4 years ago by sergz

  • Review URL(s) modified (diff)

comment:4 Changed 4 years ago by sergz

  • Resolution set to fixed
  • Status changed from new to closed

comment:5 Changed 3 years ago by oleksandr

  • Milestone set to Adblock-Plus-for-Internet-Explorer-Next

comment:6 Changed 3 years ago by rraceanu

  • Tester changed from Unknown to Rraceanu
  • Verified working set

Change successfully implemented, verified on IE 10 Windows 8.1, IE 11 Windows 10, ABP version 1.5.856.

Last edited 3 years ago by rraceanu (previous) (diff)
Note: See TracTickets for help on using tickets.