Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#3038 closed defect (fixed)

[Adblock Browser for iOS] [Slides] Incomplete text

Reported by: Shikitita Assignee:
Priority: Unknown Milestone: Adblock-Browser-for-iOS-1.1.0
Module: Adblock-Browser-for-iOS Keywords:
Cc: pavelz, vojtab, jand, shikitita Blocked By:
Blocking: Platform: Adblock Browser for iOS
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Environment

Platform: iPhone 5s
Operating system: iOS 8.4
Browser: Adblock Browser for iOS v.1.1.0 (core 1.3.0)

How to reproduce

  1. Install Adblock Browser for the first time
  2. Change the iPhone's language into Russian
  3. Launch Adblock Browser in order to see the first two slides

Observed behaviour

Title and text are clipped due to character limitations

Expected behaviour

Both text and title should be displayed properly in all different languages in order to be able to read it

Please note that other languages affected are Spanish, Italian, French, German, Greek, Portuguese, Dutch, Polish, Greek, Slovak, Ukranian and Bulgarian.

English equivalent to the affected strings:

Browse in peace

Ad blocking is automatically integrated - no more annoying ads while you surf!

Annoying ads are always blocked, while nonintrusive ads are displayed by default. You can change this setting at any time.

Attachments (2)

IMG_0102.PNG (56.9 KB) - added by Shikitita 4 years ago.
First slide
IMG_0103.PNG (73.2 KB) - added by Shikitita 4 years ago.
Second slide

Download all attachments as: .zip

Change History (4)

Changed 4 years ago by Shikitita

First slide

Changed 4 years ago by Shikitita

Second slide

comment:1 Changed 4 years ago by pavelz

  • Resolution set to fixed
  • Status changed from new to closed

comment:2 Changed 4 years ago by fhd

  • Milestone set to Adblock-Browser-for-iOS-1.1.0
Note: See TracTickets for help on using tickets.