Opened 4 years ago

Closed 4 years ago

#3080 closed defect (fixed)

Fix adblockplus Git sync

Reported by: matze Assignee:
Priority: P2 Milestone:
Module: Infrastructure Keywords:
Cc: fred, sebastian, trev Blocked By:
Blocking: #2906 Platform: Unknown / Cross platform
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description (last modified by matze)

The hg-git snyc for adblockplus has not been setup during #276. It turns out this being one of the repositories where I could not reproduce the exact Hashes from the former manual synchronization, which was done by Felix.

Thus we have basically two options: Either trying to reproduce it using the information Felix' original/local clone or just break references on GitHub.

See also #2949.

Change History (4)

comment:1 Changed 4 years ago by matze

  • Description modified (diff)

comment:2 Changed 4 years ago by kzar

  • Blocking 616, 2906 added

(This is blocking me pushing the generic hide + block changes for the Chrome extension because I need to update the adblockplus dependency at the same time.)

comment:3 Changed 4 years ago by kzar

  • Blocking 616 removed

In fact I was wrong, this is not blocking #616 as we've already stripped the Git commit hash for the adblockplus dependency anyway!

comment:4 Changed 4 years ago by matze

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.