Opened 4 years ago

Closed 4 years ago

#3089 closed defect (duplicate)

Misplaced borders of share and donate section on first run page with smaller viewport sizes

Reported by: sebastian Assignee:
Priority: P4 Milestone:
Module: User-Interface Keywords: goodfirstbug
Cc: greiner, saroyanm Blocked By:
Blocking: Platform: Unknown / Cross platform
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description (last modified by sebastian)

Environment

Chrome 45, other browsers might be effected as well

How to reproduce

  1. Open firstRun.html
  2. Resize the window down to the size were the donate and share section wraps

Observed behaviour

As seen in share.png, the borders are misplaced.

Expected behaviour

The vertical borders should be removed when the donate and share section wraps. Optionally, a horizontal border should be used instead.

Attachments (1)

share.png (52.0 KB) - added by sebastian 4 years ago.

Download all attachments as: .zip

Change History (8)

Changed 4 years ago by sebastian

comment:1 Changed 4 years ago by sebastian

  • Description modified (diff)

comment:2 Changed 4 years ago by sebastian

  • Summary changed from Misplaced borders of share and donate section on first run page with smaller view port sizes to Misplaced borders of share and donate section on first run page with smaller viewport sizes

comment:3 Changed 4 years ago by greiner

  • Description modified (diff)
  • Keywords goodfirstbug added
  • Priority changed from Unknown to P4
  • Ready set

Note that this is unrelated to the recent changes from #3031. See also #2018 for further optimizations for smaller screens.

comment:4 follow-up: Changed 4 years ago by sebastian

  • Description modified (diff)

I didn't say it would be related to #3031. And there is no urgency to fix this for the upcoming release. Though, I think it's rather a P3 than a P4.

comment:5 in reply to: ↑ 4 Changed 4 years ago by greiner

Replying to sebastian:

I didn't say it would be related to #3031.

That wasn't addressed to you. It's a general note for anyone seeing this ticket.

And there is no urgency to fix this for the upcoming release. Though, I think it's rather a P3 than a P4.

It's a minor cosmetic issue that doesn't affect anything on the page.

comment:6 Changed 4 years ago by sebastian

From the TracGuide:

P3 = We definitely want this, but it's not a priority.
P4 = We wouldn't mind having this, but it's unlikely to get done by the core team. ​Patches are welcome.

Since this is definitely a bug, that is visible to some users, I'd say "we definitely want this", though it might not be a priority. That is literally the definition of P3.

comment:7 Changed 4 years ago by greiner

  • Resolution set to duplicate
  • Status changed from new to closed

See #1292

Note: See TracTickets for help on using tickets.