Opened 4 years ago

Closed 4 years ago

#3100 closed defect (invalid)

Grammatical error in German translation on features page

Reported by: arthur Assignee:
Priority: P3 Milestone:
Module: Websites Keywords:
Cc: saroyanm Blocked By:
Blocking: Platform: Unknown / Cross platform
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

How to reproduce

  1. Go to https://adblockplus.org/de/features

Observed behaviour

Notice in the second paragraph it says "standartmäßig".

Expected behaviour

It should read "standardmäßig".

Change History (3)

comment:1 Changed 4 years ago by saroyanm

  • Priority changed from Unknown to P3
  • Ready set

comment:2 Changed 4 years ago by Shikitita

The website has changed since this issue was reported and most of the text is now displayed in English, including the string where this word was included. Therefore, I would see appropriate to close this ticket.

comment:3 Changed 4 years ago by philll

  • Resolution set to invalid
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.