#3102 closed defect (fixed)

Establish an Nginx log_format for storing POST data

Reported by: matze Assignee: matze
Priority: P2 Milestone:
Module: Infrastructure Keywords:
Cc: fred, Kirill, fhd Blocked By:
Blocking: #396, #2931 Platform: Unknown / Cross platform
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

https://codereview.adblockplus.org/29328450/

Description (last modified by matze)

... preceded by the current time-stamp and other meta-data (ask @Kirill).

Change History (2)

comment:1 Changed 17 months ago by matze

  • Blocking 396 added
  • Cc Kirill fhd added
  • Description modified (diff)
  • Review URL(s) modified (diff)
  • Status changed from new to reviewing

The changes caused by the proposed patch-set have been LGTM'd by @Kirill.

comment:2 Changed 17 months ago by matze

  • Resolution set to fixed
  • Status changed from reviewing to closed
Note: See TracTickets for help on using tickets.