Opened 4 years ago

Closed 3 years ago

Last modified 2 years ago

#3113 closed defect (fixed)

Controls in Find in Page UI are white on near-white and look missing

Reported by: Ross Assignee: diegocarloslima
Priority: P2 Milestone: Adblock-Browser-for-Android-1.2.0
Module: Adblock-Browser-for-Android Keywords:
Cc: fhd, rjeschke, philll Blocked By:
Blocking: Platform: Adblock Browser for Android
Ready: no Confidential: no
Tester: Scheer Verified working: yes
Review URL(s):

https://codereview.adblockplus.org/29341301/

Description

Environment

ABP 1.0.0.20150906072827 (Phone view + Tablet view)

  • Xperia Z / Android 5.0.1
  • Asus Google Nexus 7 / Android 4.4.4

How to reproduce

  1. Navigate to a page (any).
  2. Select [Menu] > [Find in page].
  3. Search for some text that is on the page multiple times.
  4. Observe you cannot see the [Next]/[Previous] arrows in the Find in Page UI as they appear to be white on white.

Observed behaviour

The [Next]/[Previous] arrows (and close [X]) in the Find in Page UI look to be missing although they function correctly. This appears to be because they are now coloured white on a near-white white background.

Expected behaviour

The Find in Page UI controls should be easily visible.

Attachments (1)

FindInPageUI-WhiteControls.png (101.5 KB) - added by Ross 4 years ago.

Download all attachments as: .zip

Change History (8)

Changed 4 years ago by Ross

comment:1 Changed 4 years ago by mario

  • Priority changed from P3 to P2

As discussed in the most recent meeting - increasing priority.

comment:2 Changed 3 years ago by diegocarloslima

  • Owner set to diegocarloslima

comment:3 Changed 3 years ago by diegocarloslima

  • Status changed from new to reviewing

comment:4 Changed 3 years ago by diegocarloslima

  • Review URL(s) modified (diff)

comment:6 Changed 3 years ago by diegocarloslima

  • Milestone set to Adblock-Browser-for-Android-next
  • Resolution set to fixed
  • Status changed from reviewing to closed

comment:7 Changed 2 years ago by scheer

  • Tester changed from Ross to Scheer
  • Verified working set
  • The next and previous arrow options are now correctly displayed in a darker color, so that the user is able to see them far better than before.

ABB adblockbrowser-1.1.1.20170612182010-arm
Galaxy S7
Android 7.0

Note: See TracTickets for help on using tickets.