Opened 4 years ago

Closed 9 days ago

#3120 closed defect (incomplete)

Adblock Plus is localized in a non-localized browser

Reported by: Sworddragon Assignee:
Priority: Unknown Milestone:
Module: User-Interface Keywords:
Cc: greiner Blocked By:
Blocking: Platform: Firefox
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Environment

Operating system: Ubuntu 15.10 dev
Browser: Firefox 41.0
Adblock Plus version: 2.6.11

How to reproduce

  1. On a localized Firefox (for example german) disable the language plugin and restart Firefox.
  2. Install Adblock Plus.

Observed behaviour

In about:addons -> Extensions Adblock Plus is still localized.

Expected behaviour

Adblock Plus should be in the language the browser currently is (in this case english).

Change History (2)

comment:1 Changed 22 months ago by kzar

Is this still an issue since the switch to WebExtensions (e.g. with Adblock Plus 3.0.2 for Firefox)?

comment:2 Changed 9 days ago by greiner

  • Cc greiner added
  • Component changed from Unknown to User-Interface
  • Resolution set to incomplete
  • Status changed from new to closed

Closing this ticket due to missing information. Please create a new UI issue on GitLab, if you think that this problem still exists in current versions of Adblock Plus.

Note: See TracTickets for help on using tickets.