Opened 4 years ago

Closed 4 years ago

#3137 closed defect (duplicate)

[ABP for Chrome] "Add filter" dialog does not show up when 'Block element' is chosen.

Reported by: passbrains Assignee:
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: sebastian, mapx Blocked By:
Blocking: Platform: Chrome
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description (last modified by Shikitita)

Adapted from https://www.passbrains.com/dashboard/view-ticket.php?ticket_no=ACH-213

Environment

Windows + 8 64bit + Chrome + English
ABP version 1.9.2.1470

How to reproduce

  1. Install ABP plugin.
  2. Open website http://www.skyscanner.co.in/
  3. Right click on "Feedback" button and choose 'Block element'.

Observed behaviour

Add filter dialog does not show up when 'Block element' is chosen.

Expected behaviour

'Add filter(s)?' Dialog box is displayed with filter.

Attachments (1)

3766_1438172948_chromeNoAdd.mp4 (538.6 KB) - added by passbrains 4 years ago.

Download all attachments as: .zip

Change History (5)

Changed 4 years ago by passbrains

comment:1 Changed 4 years ago by passbrains

1 - 05 Aug 2015 08:46:42 posted by Timo Scherf
The right click 'block element' behaviour on this site is strange / is only available for the feedback button and missing for all other web site elements.

comment:2 Changed 4 years ago by Shikitita

  • Description modified (diff)
  • Summary changed from Add filter dialog does not show up when 'Block element' is chosen. to [ABP for Chrome] "Add filter" dialog does not show up when 'Block element' is chosen.

comment:3 Changed 4 years ago by mapx

  • Cc sebastian mapx added

comment:4 Changed 4 years ago by kzar

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3138

Note: See TracTickets for help on using tickets.