Opened 4 years ago

Closed 4 years ago

#3179 closed defect (fixed)

Fix sitescripts.ini settings on legacy server

Reported by: matze Assignee: matze
Priority: P2 Milestone:
Module: Infrastructure Keywords:
Cc: fred, oleksandr, saroyanm Blocked By:
Blocking: #2843 Platform: Unknown / Cross platform
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description (last modified by matze)

Mail verification for Edge updates does not work due to missing or improper settings in section [submit_email] of sitescripts.ini on the legacy main server.

Change History (5)

comment:1 Changed 4 years ago by kzar

  • Blocking 2843 added

(This is blocking #2843 because without the proper sitescripts configuraton the Adblock Plus for Microsoft Edge launch notification wont work.)

comment:2 Changed 4 years ago by matze

  • Description modified (diff)

Errata: The issues associated with this ticket are NOT caused by settings not taken over. This impression was caused by the fact that we do operate the FCGI/WSGI multiplexer on the boxes in question, but actually still re-direct mail stuff to the legacy main server.
This one, however, is not provisioned via Puppet, thus the settings have to be applied manually here. I've updated the ticket description accordingly.

comment:3 Changed 4 years ago by oleksandr

  • Cc oleksandr added

comment:4 Changed 4 years ago by saroyanm

  • Cc saroyanm added

comment:5 Changed 4 years ago by matze

  • Resolution set to fixed
  • Status changed from new to closed
  • Summary changed from Missing web::server sitescripts.ini settings to Fix sitescripts.ini settings on legacy server

Should work as intended now. Feel free to re-open this ticket with a set of instructions for reproducing in case the mail issue still occurs.

Note: See TracTickets for help on using tickets.