Opened 6 years ago

Closed 6 years ago

#319 closed defect (duplicate)

[chrome] class not hidden

Reported by: mapx Assignee:
Priority: P2 Milestone:
Module: Unknown Keywords:
Cc: Blocked By:
Blocking: Platform:
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

Description

see the report
https://adblockplus.org/forum/viewtopic.php?f=10&t=22577

I wanted to hide "Ads By Traffic Junky" on the right side using the filter:
redtube.com##.sb

in firefox ==> all ok, in chrome no effect

I tested using ABP 1141, ABP 1146 ==> the same behaviour

Change History (1)

comment:1 Changed 6 years ago by arthur

  • Resolution set to duplicate
  • Status changed from new to closed

I think that's a duplicate of 242.

Note: See TracTickets for help on using tickets.