Opened 6 years ago

Closed 6 years ago

Last modified 5 years ago

#321 closed defect (fixed)

libadblockplus build fails on OS X (tr1/memory.h not found)

Reported by: trev Assignee: trev
Priority: P3 Milestone:
Module: Libadblockplus Keywords:
Cc: Blocked By:
Blocking: Platform: Unknown
Ready: yes Confidential: no
Tester: Verified working: no
Review URL(s):

http://codereview.adblockplus.org/5198903443980288/

Description

Environment

XCode 5.1.1 os OS X 10.9 Mavericks.

How to reproduce

  1. Run make in libadblockplus directory.

Observed behaviour

Errors because of tr1/memory.h not being found (compiled against C++11 library, not against TR1).

Expected behaviour

Build completes without errors.

Change History (6)

comment:1 Changed 6 years ago by trev

  • Review URL(s) modified (diff)
  • Status changed from new to reviewing

comment:2 Changed 6 years ago by trev

  • Resolution set to fixed
  • Status changed from reviewing to closed

comment:3 Changed 6 years ago by trev

  • Milestone set to Adblock-Plus-for-Android-next

comment:4 Changed 5 years ago by rjeschke

  • Milestone Adblock-Plus-for-Android-1.3 deleted
  • Platform set to Unknown

comment:5 Changed 5 years ago by sebastian

  • Blocked By 2232 added

comment:6 Changed 5 years ago by sebastian

  • Blocked By 2232 removed
Note: See TracTickets for help on using tickets.