Opened 4 years ago

Closed 4 years ago

#3230 closed defect (rejected)

Doodle.com - can't block ads

Reported by: aparente001 Assignee:
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: mapx Blocked By:
Blocking: Platform: Firefox
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Environment

Windows 7, Firefox 40.0.3, Adblock Plus 2.6.11, enabled Easy List and Adblock Warning Removal List.

How to reproduce

  1. Go to http://doodle.com/
  2. There are ads: top, right, and sometimes left.
  3. Attempt to create rule

Observed behaviour

Ads don't go away.

Expected behaviour

On all other sites I have visited, ads were either not visible with the add-on and filter list installed and enabled, or I could axe them manually.

Priority

Low, but I thought you would want to know.

Thank you, your add-on makes using the internet bearable! I am a small financial contributor because your add-on means so much to me.

Change History (3)

comment:1 Changed 4 years ago by mapx

I get no ad with / without ABP enabled

Anyway for filter issues use the forum (a new thread):
https://adblockplus.org/forum/viewforum.php?f=2

In a new thread you could upload (use for uploading imgur.com and then post the link in the thread) a screenshot.
You could also submit an issue report (and then publish the report link in the thread)
https://adblockplus.org/en/getting_started#problems

Last edited 4 years ago by mapx (previous) (diff)

comment:2 Changed 4 years ago by mapx

  • Cc mapx added

comment:3 Changed 4 years ago by mapx

  • Resolution set to rejected
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.