Opened 4 years ago

Closed 4 years ago

#3242 closed change (fixed)

Upgrade to Discourse 1.4.2

Reported by: trev Assignee: trev
Priority: P3 Milestone:
Module: Infrastructure Keywords:
Cc: matze, fhd, mapx Blocked By:
Blocking: #1327 Platform: Unknown / Cross platform
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

https://codereview.adblockplus.org/29329427/

Description

Background

Discourse 1.4.2 has a much more advanced phpBB import script, some features there (such as importing anonymous users) are essential for us. This script won't work with our current Discourse version however due to API changes.

What to change

Upgrade to Discourse 1.4.2.

Change History (6)

comment:1 Changed 4 years ago by trev

  • Blocking 1327 added

comment:2 Changed 4 years ago by mapx

  • Cc mapx Gingerbread Man added

comment:3 Changed 4 years ago by trev

  • Cc Gingerbread Man removed

comment:4 Changed 4 years ago by trev

  • Review URL(s) modified (diff)

comment:5 Changed 4 years ago by matze

  • Ready set

comment:6 Changed 4 years ago by trev

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.