Opened 4 years ago

Closed 13 days ago

#325 closed defect (rejected)

[seamonkey @ ubuntu] block object tabs don't always display

Reported by: barbaz Assignee:
Priority: P3 Milestone:
Module: Adblock-Plus-for-Firefox Keywords:
Cc: Blocked By:
Blocking: Platform: SeaMonkey
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description (last modified by philll)

Environment

Ubuntu 12.04
SeaMonkey 2.25 (Linux), new profile
ABP 2.5.1
Adobe Flash plugin

How to reproduce

1) Go to http://radar.weather.gov/radar.php?rid=vwx&product=N0R&overlay=11101111&loop=yes
2) Mouse over the radar flash object

Observed behaviour

No block object tab is displayed despite there being room on the screen. If the mouse pointer is already over the radar Flash object before it has fully loaded (or, if Click-to-Play is turned on, before the Flash object is allowed), the object tab appears, but it then disappears after the Flash object has loaded, without mousing off the object.

Expected behaviour

The object tab should be visible whenever the mouse pointer is over the radar Flash object.

Change History (8)

comment:1 Changed 4 years ago by philll

  • Resolution set to worksforme
  • Status changed from new to closed

Apparentl, I cannot reproduce this. With my Seamonkey 2.25 on a Windows 7 with ABP 2.5.1.3793, the blocking tab is correctly displayed when hovering the flash object.

comment:2 Changed 4 years ago by barbaz

Does it still work for you if you use an up-to-date Ubuntu 12.04 with SeaMonkey 2.25 downloaded from https://ftp.mozilla.org/pub/mozilla.org/seamonkey/releases/2.25/ and the adobe-flashplugin package from the Canonical Partners repository?
That is basically the environment where I spotted this issue.

comment:3 Changed 4 years ago by philll

  • Description modified (diff)
  • Priority changed from Unknown to P3
  • Ready set
  • Resolution worksforme deleted
  • Status changed from closed to reopened
  • Summary changed from Object tabs don't always display to [seamonkey @ ubuntu] block object tabs don't always display

I can finally reproduce the behaviour using an Ubuntu environment.

comment:4 Changed 4 years ago by barbaz

To note, official Mozilla build of Firefox (tested 23.0 and 29.0) running on the same Ubuntu system as used to report this issue, is also affected.

comment:5 Changed 3 years ago by philll

  • Platform set to Firefox

comment:6 Changed 2 months ago by sebastian

  • Component changed from Unknown to Adblock-Plus-for-Firefox
  • Ready unset
  • Tester set to Unknown

comment:7 Changed 2 months ago by sebastian

  • Platform changed from Firefox to SeaMonkey

comment:8 Changed 13 days ago by trev

  • Resolution set to rejected
  • Status changed from reopened to closed

Mass-closing all bugs in Adblock Plus for Firefox module, the codebase of Adblock Plus 3.0 belongs into Platform and User-Interface modules. Old bugs are unlikely to still apply.

Note: See TracTickets for help on using tickets.