Opened 3 years ago

Closed 3 years ago

#3276 closed change (fixed)

Don't use let blocks in Issue Reporter

Reported by: trev Assignee: trev
Priority: P1 Milestone: Adblock-Plus-2.7-for-Firefox
Module: Adblock-Plus-for-Firefox Keywords:
Cc: Blocked By:
Blocking: Platform: Firefox
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

https://codereview.adblockplus.org/29329820/

Description

Background

The Issue Reporter is currently broken in Firefox 44 and above because it relies on let blocks which are no longer supported.

What to change

Replace let blocks by supported constructs (regular blocks will do)

Change History (2)

comment:1 Changed 3 years ago by trev

  • Review URL(s) modified (diff)
  • Status changed from new to reviewing

comment:2 Changed 3 years ago by trev

  • Milestone set to Adblock-Plus-for-Firefox-next
  • Resolution set to fixed
  • Status changed from reviewing to closed
Note: See TracTickets for help on using tickets.