Opened 4 years ago

Closed 3 years ago

#3287 closed defect (duplicate)

Adblock Browser masquerade itself as Firefox on error pages

Reported by: arthur Assignee:
Priority: Unknown Milestone:
Module: Adblock-Browser-for-Android Keywords:
Cc: Blocked By:
Blocking: Platform: Adblock Browser for Android
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Environment

Adblock Browser 1.0.0
Nexus 5 with Android 6.0

How to reproduce

  1. Change the language in Adblock Browser to English (US)
  2. Open any page without wifi or data connection enabled

Observed behaviour

In the error message it says "Firefox can't find the server at URL".

Expected behaviour

It should say "Adblock Browser can't find the server at URL".

Change History (1)

comment:1 Changed 3 years ago by diegocarloslima

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3199

Note: See TracTickets for help on using tickets.