Opened 4 years ago

Closed 2 years ago

#3291 closed defect (worksforme)

Adblock Browser for Android is breaking the site layout on 163.com

Reported by: vickyyu Assignee:
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: vickyyu Blocked By:
Blocking: Platform: Adblock Browser for Android
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description (last modified by philll)

Environment

Samsung Galaxy S5, Android 5.0, Adblock Browser for Android 1.0.0.20151013102229

How to reproduce

  1. Open Adblock Browser
  2. Enter the site 163.com

Observed behaviour

The page is not fully displayed to the right, the layout of the page is broken.

Expected behaviour

The page should be fully displayed as it is when opened with plain Firefox for Android. Note that switching off Adblocking for that page in Adlock Browser does not fix the described behaviour.

Change History (4)

comment:1 Changed 4 years ago by philll

  • Cc vickyyu removed
  • Description modified (diff)
  • Platform changed from Unknown / Cross platform to Adblock Browser for Android
  • Ready set
  • Tester changed from Shikitita to Unknown

comment:2 Changed 4 years ago by vickyyu

  • Cc vickyyu added

comment:3 Changed 2 years ago by diegocarloslima

Seems that they changed the page since this issue was opened. I'm unable to reproduce it.

Environment

ABB 1.0.0.20151013102229
Samsung Galaxy S7 edge
Android 7.0

Last edited 2 years ago by diegocarloslima (previous) (diff)

comment:4 Changed 2 years ago by diegocarloslima

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.