Opened 3 years ago

Last modified 3 years ago

#3323 new defect

AdBlockPlusIE and Windows 10 version 1115 (Nov 2015 ISO release)

Reported by: CarlS Assignee:
Priority: P4 Milestone:
Module: Adblock-Plus-for-Internet-Explorer Keywords:
Cc: sergz, oleksandr Blocked By:
Blocking: Platform: Internet Explorer
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Environment

Win10 Pro version 1115 (Nov 2015 ISO created using Microsoft's Media Creator utility)

IE 11.0.10586.0
Update Versions: 11.0.24 (KB3093983)

How to reproduce

Installation of ABP version 1.5 for IE completed successfully without errors.
IE Add-Ons shows that ABP 1.5.0.0, 32 & 64 bit, is enabled and loads in 0.03 seconds.
...

Observed behaviour

IE Status Bar does not show the ABP Icon, and no ads are blocked.
Uninstall/Removal, Reboot, and fresh download installed does not resolve the issue.

Expected behaviour

Replace this text with your detailed expectations.

Change History (2)

comment:1 Changed 3 years ago by mapx

  • Cc sergz oleksandr added

comment:2 Changed 3 years ago by oleksandr

  • Component changed from Unknown to Adblock-Plus-for-Internet-Explorer
  • Priority changed from Unknown to P4

Can't reproduce it on Win10 Pro version 1115. Do you see the message from IE "Addon is ready for use" like here: http://media.askvg.com/articles/images5/Addon_Ready_For_Use_Internet_Explorer_Notification.png? The ABP for Internet Explorer can not get activated if you don't enable it in that message box.

Note: See TracTickets for help on using tickets.