Opened 4 years ago

Closed 4 years ago

#3327 closed change (fixed)

Set minVersion correctly when exporting $generichide or $genericblock filters

Reported by: trev Assignee: trev
Priority: P2 Milestone: Adblock-Plus-2.6.12-for-Firefox
Module: Adblock-Plus-for-Firefox Keywords:
Cc: Blocked By:
Blocking: Platform: Firefox
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

https://codereview.adblockplus.org/29330225/

Description

When exporting filters to .ini file from Filter Preferences, the file header should be [Adblock Plus 2.6.12] if any $generichide or $genericblock filters are present.

Change History (2)

comment:1 Changed 4 years ago by trev

  • Review URL(s) modified (diff)
  • Status changed from new to reviewing

comment:2 Changed 4 years ago by trev

  • Milestone set to Adblock-Plus-2.6.12-for-Firefox
  • Resolution set to fixed
  • Status changed from reviewing to closed
Note: See TracTickets for help on using tickets.