Opened 4 years ago

Closed 4 years ago

#3338 closed change (duplicate)

Update adblockplus reference in libadblockplus

Reported by: oleksandr Assignee:
Priority: Unknown Milestone:
Module: Libadblockplus Keywords:
Cc: fhd, oleksandr, sergz Blocked By:
Blocking: Platform: Internet Explorer
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Background

adblockplus core has introduced a number of new features. For example #647 has introduced $genericblock filter. We would want to add these features to libadblockplus clients as well.

What to change

Update adblockplus reference to the latest version.

Change History (1)

comment:1 Changed 4 years ago by oleksandr

  • Resolution set to duplicate
  • Status changed from new to closed

Accidental duplicate of #3337

Note: See TracTickets for help on using tickets.