Opened 4 years ago

Closed 4 years ago

#3361 closed defect (rejected)

[Adblock Browser for iOS] Outdated icon displayed

Reported by: Shikitita Assignee:
Priority: Unknown Milestone:
Module: Adblock-Browser-for-iOS Keywords: salsita
Cc: pavelz, jand, michal.kuric, sven Blocked By:
Blocking: Platform: Adblock Browser for iOS
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Environment

Platform: iPhone 5s
Operating System: iOS 8.4
Browser: version 1.2.0-QA (679)

How to reproduce

  1. Install Adblock Browser for iOS
  2. Launch Adblock Browser for iOS
  3. Go through the onboarding screens in order to display the Dashboard

Observed behaviour

The icon for the Settings is outdated

Expected behaviour

The icon for the Settings should be updated for consistency

Attachments (1)

FullSizeRender.jpg (7.1 KB) - added by Shikitita 4 years ago.
Outdated icon

Download all attachments as: .zip

Change History (3)

Changed 4 years ago by Shikitita

Outdated icon

comment:1 Changed 4 years ago by pavelz

  • Cc sven added

Requires app icon png with transparent background, sizes 48x48 and 72x72

comment:2 Changed 4 years ago by mario

  • Resolution set to rejected
  • Status changed from new to closed

Rejected as using this very item in the Settings is intended.

Note: See TracTickets for help on using tickets.